update Config::General prereq to working version
[p5sagit/Config-Any.git] / lib / Config / Any / General.pm
index 3ee7e21..c072293 100644 (file)
@@ -48,7 +48,7 @@ sub load {
     $args->{ -ConfigFile } = $file;
 
     require Config::General;
-    Config::General->VERSION( '2.47' );
+    Config::General->VERSION( '2.48' );
 
     $args->{ -ForceArray } = 1 unless exists $args->{ -ForceArray };
 
@@ -64,7 +64,7 @@ Specifies that this module requires L<Config::General> in order to work.
 
 =cut
 
-sub requires_all_of { [ 'Config::General' => '2.47' ] }
+sub requires_all_of { [ 'Config::General' => '2.48' ] }
 
 =head1 AUTHOR