Move test to make more sense in my idea of the naming scheme - t/dead_ is for tests...
[catagits/Catalyst-Runtime.git] / t / custom_exception_class_simple.t
1 #!/usr/bin/env perl
2
3 use strict;
4 use warnings;
5 use FindBin qw/$Bin/;
6 use lib "$Bin/lib";
7 use Test::More tests => 1;
8 use Test::Exception;
9
10 lives_ok {
11     require TestAppClassExceptionSimpleTest;
12 } 'Can load application';
13
14 1;
15